UKH

/ WhatsApp notification settings

This topic has been archived, and won't accept reply postings.
captain paranoia - on 11 Jan 2019

I have reluctantly installed this app to organise a skiing trip.

I'm having trouble turning off the notification warbles every time a message arrives.

I've used the app settings page to turn off 'conversation tones', but that doesn't stop the warbling. Neither does the Android notification settings for the app.

I've created a silent WAV file, and selected that as the notification tone to use for individual message and group message tones. The settings page seems to accept that file, but if I close the settings page, and then reopen the settings page, both tone settings have reverted to Arcturus...

Others tell me that they are given a 'silent' option for the tone, but I only get an option to use file manager to select a tone.

I'm running it on a Moto E2 Android.

Any suggestions as to how to turn off the notification tones, or what type of file it expects to use for custom tones, or how to make the settings stick, would be appreciated.

Stuart (aka brt) - on 11 Jan 2019
In reply to captain paranoia:

The WhatsApp groups I'm in I open the group messages, go to the three dots in the top right corner, press mute notifications and opt for one year.

This is done for all my groups and individual contacts (bar my wife) and I don't get any tones or notifications. 

captain paranoia - on 11 Jan 2019
In reply to captain paranoia:

I've finally found it...

To select a silent tone, I had to use the default 'media storage' to access the standard android tones. Unfortunately, the app offered me my file manager first...

I'm still puzzled as to what the 'conversation tones' setting is supposed to do...

Post edited at 14:46
3
captain paranoia - on 11 Jan 2019
In reply to captain paranoia:

Puzzled by the dislikes...

5
ianstevens - on 11 Jan 2019
In reply to captain paranoia:

> Puzzled by the dislikes...

Probably because you could/should have googled it.

Stuart (aka brt) - on 11 Jan 2019
In reply to captain paranoia:

It wasn't me! I've noticed before that on my phone as I swipe up and down, I've inadvertently ticked a like/dislike. Either that or someone doesn't like your solution. Maybe WhatsApp!! 

Post edited at 15:42
Blue Straggler - on 11 Jan 2019
In reply to captain paranoia:

You have my sympathies. I’ve got all of this sorted on my iPhone but I just got an Android tablet and despite appearing to have turned notifications off, it’s still been pinging at me like a needy toddler. I think I’ve finally sorted it by finding the multiple settings that you seem to need to use for disabling notifications on a given app. Bit tedious but hopefully just a short one-off job on each app. We shall see.

steveb2006 - on 11 Jan 2019
In reply to captain paranoia:

As Stuart says you just do it within Whatsapp - from the chat list select the 3 dots top right - settings - notifications - notification tone - set to None.

You need to do this for both single and group chats

Never used Conversation tone - this is left unticked.

 

captain paranoia - on 11 Jan 2019
In reply to ianstevens:

> Probably because you could/should have googled it.

I read the app's online help. It didn't help.

UKC users are usually very good, and very helpful with technical stuff. 

2
captain paranoia - on 11 Jan 2019
In reply to steveb2006:

> settings - notifications - notification tone - set to None

That's what I eventually found. The problem was that it wasn't offering me the default android tone selector; it offered me my file manager to look for tones, and it then didn't accept a wave file, and I cannot find the Android tones...

Dax H - on 11 Jan 2019
In reply to captain paranoia:

Strange, I just set what's app to silent and no notifications in the settings of the app and it all went away. 


This topic has been archived, and won't accept reply postings.